WordPress 2.1.1 / C (teline) orrupted vapauta tiedostoja

Noin 14 tuntia sitten antoi varoituksen, että version Ad WordPress 2.1.1 ladattavissa niiden palvelin-3 4 viime päivinä ovat tiedostoja, jotka sisältävät hyödyntää. Mistä he sanovat cracker olisi henkilö, jolla on pääsy palvelimelle wordpress.org, tämän avulla ne voivat muokata kaksi tiedostoa `. Cracker joka oli nyt merkitystä. Tärkeää on, että kaikki, jotka ovat ladannut ja asentanut wp. 2.1.1 viimeisinä päivinä tehdä .

En halua ajatella, kuinka monta bloggaajia on tehtävä 2.1.2 uusi versio.

Jos olet ladannut WordPress 2.1.1 3-4 Viimeisen päivän, tiedostoja, jotka voivat sisältää turvallisuus exploit lisättiin cracker, ja sinun pitäisi päivittää kaikki tiedostot 2.1.2 välittömästi.

....

Jos blogisi on käynnissä 2.1.1, päivitä heti eikä täyden korvata vanhoja tiedostoja, erityisesti wp-sisältää. Tutustu ystävien blogit ja jos joku heistä niitä on käynnissä 2.1.1 pudottaa huomata, ja jos voi, piki ja auttaa päivittää niitä.

Jos sinulla on web-isäntä tai verkon ylläpitäjältä, estää pääsyn to "theme.php"Ja"feed.php"Ja kaikki kyselymerkkijonon" ix = "tai" iz = 'siinä. Jos olet asiakas Web-isäntänä, voit lähettää huomautuksen antaa heille heidän tietää tämän julkaisun ja edellä mainitut tiedot.

lähde:

 

WordPress 2.1.1 / C (teline) orrupted vapauta tiedostoja

Kirjailijasta

Stealth

Intohimoinen kaikesta, gadget ja tietotekniikan kirjoittaa mielellään stealthsettings.com on 2006 ja haluan löytää uusia asioita sinulle tietokoneista ja MacOS, Linux, Windows, iOS ja Android.

Jätä kommentti

Tämä sivusto käyttää Akismetiä roskapostin vähentämiseksi. Lue, miten kommenttitietosi käsitellään.